5th december 2017

Webserver #1 (web01) Storing CP04 (webserver #1)

Op dit moment ondervinden enkele klanten waarvan de website op Webserver #1 (CP04) is gehost prestatieproblemen. Hierdoor is het voor enkele klanten en bezoekers niet mogelijk de website te bezoeken.

De datacenter medewerkers zijn momenteel het probleem aan het identificeren en proberen z.s.m. met een oplossing te komen.

We zullen u via deze pagina op de hoogte houden zodra een oplossing voor dit probleem gevonden is door de medewerkers van het datacenter.

Update 06-12-2017 09:00: Inmiddels werken alle websites weer. We zullen snel met een update komen wat de oorzaak was van het probleem.

Update #2: 06-12-2017 16:24: De oorzaak van het probleem bleek een stuk code in de firewall te zijn die bepaalde hackers buiten de deur moest houden. Echter door de code werden ook bepaalde IPv6 connecties geweerd. Het stuk code wat we weggehaald hebben: REJECT all opt -- in * out enp1s 0 0.0.0.0/0 -> 0.0.0.0/0 reject-with icmp-port-unreachable